deutschsprachige FoxPro User Group
Forum View
Home
  
  Re: CA speichert nicht- #20495 in section [741832]
Sec: (28) VFX deutsch
Von: Uwe Habermann
An: Hans-Werner Rodrian
Am/Um: 03.02.2019 12:01:22

--from Newsreader at Sonntag, 3. Februar 2019; 12:01:22--

Hallo Hans-Werner!

>>ich verwende mssql vulgo SQL Server. Mit Profiler habe ich noch nie
>>gearbeitet, mir ihn aber gerade angesehen.<<

Starte Deine Anwendung. Dann startest Du im Profilter eine neue
Ablaufverfolgung. Standardmäßig ist eigentlich alles richtig eingestellt.
Ab jetzt wird alles protokolliert. Jetzt startest Du Dein Formular, machst
Änderungen und speicherst. Jetzt guckst Du im Profiler was beim SQ Server
angekommen ist. Hier solltest du einen UPDATE Befehl finden, der Deine
Änderungen enthält. Ich hoffe, dass Du dem Problem so auf die Spur kommst.

Viele Grüße

Uwe Habermann




Hans-Werner Rodrian   30.01.2019 11:06
Uwe Habermann  30.01.2019 11:14
Hans-Werner Rodrian  01.02.2019 09:47
Uwe Habermann  01.02.2019 10:06
Hans-Werner Rodrian  01.02.2019 16:47
Uwe Habermann  02.02.2019 05:46
Hans-Werner Rodrian  02.02.2019 11:42
Uwe Habermann  03.02.2019 12:01
Hans-Werner Rodrian  03.02.2019 17:10
Uwe Habermann  04.02.2019 10:42
Hans-Werner Rodrian  04.02.2019 15:04
Uwe Habermann  05.02.2019 08:34
Hans-Werner Rodrian  05.02.2019 10:26
Uwe Habermann  05.02.2019 10:39
Hans-Werner Rodrian  11.02.2019 22:20
Hans-Werner Rodrian  05.02.2019 09:10
Hans-Werner Rodrian  05.02.2019 09:11
Hans-Werner Rodrian  05.02.2019 10:19
  
zurück zum Forum